Jump to content

Zidoo Media Players Only


Recommended Posts

1. Did not sign in to YouTube prior.

2. Yes, already entered the details . That is why I was able to sign in to my Google account on the play store only.

 

Sent from my SM-N9860 using Tapatalk

You can try uninstall the Youtube app > power cycle the set > install the Yourube app again .

Link to post
Share on other sites
  • Replies 1.4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

connect your source to the HDMI input and start the HDMI IN app.

1)you should see the incoming video on this window

2)select the Path of your HDD/USB

3)Click Start Record .

 

Thanks bro.  Searched and found HDMI In capturing on Youtube yesterday too. 

 

Link to post
Share on other sites

connect your source to the HDMI input and start the HDMI IN app.

1)you should see the incoming video on this window

559a8c9f8a8cf02f804183396532300b.jpg

2f59ac92921dc965b8dff560c1a7cd1f.jpg

 

2)select the Path of your HDD/USB

f93ee0e1ed7159720cbe6e9c06effdf3.jpg

 

3)Click Start Record .

6faa314382ac2c384e5696a17472b250.jpg

 

Amazing. So can record from Bluray as well? Or even rip from those china streaming sites. Powerful!

Link to post
Share on other sites

Another beta firmware for Z9X and Z10 Pro - ver 6.0.45.  Downloading now.  Hope it fixes some DV playback issues.

 

http://forum.zidoo.tv/index.php?threads/new-firmware-v6-0-45-beta-version-for-zidoo-z9x-z10-pro-release.81868/

 

Its just a minor update based om the changelog:

 

System

1. Fix the problem that some TVs occasionally switch the frame rate without sound output

2. Enhance local decoding and fix the problem that individual video sources cannot be played

3. Fix the problem that the screen saver occasionally flashes back

4. Fix the occasional lag problem of IPV6 network

5. Fix the problem that some DV movies cannot be played

6. Fix the problem that CEC does not take effect when closed and then opened

7. Optimize online playback

 

Local player

1. Fix the problem of occasional abnormal playback when setting single loop playback

2. Add the default first audio track function

3. Fix the problem of abnormal display of poster information

4. Optimize the resume function

 

Music player

1. Fix the problem of occasional playback errors

2. Optimize playback stability

 

Picture manager

1. Add global folder name exclusion function

2. Add slideshow press OK button to pause function

3. Add the switch whether to scan hidden files

4. Optimize the display UI

5. Add the function of pressing the information button to display picture information

6. Add page turning function

 

Poster wall

1. Fix the problem of playing the trailer and entering the screensaver

2. Added whether to play the sound switch of the trailer

3. Solve the problem of abnormal selections when the number of TV series is relatively large

4. Modify partial translation

5. Optimize the display interface of the edit box

6. Fix the problem that the poster cannot be saved when re-matching and selecting TMDB to match the TV series

7. Optimize poster loading speed

8. Solve the problem that the grid list interface sometimes has no focus

9. Solve the problem that using Douban to match episodes cannot be classified correctly

10. Fix the problem of incorrect viewing and recording data in the main interface

11. Solve the problem that the list is sorted incorrectly after editing the poster title in web mode

12. Fix the problem that the state is not saved after modifying the sort in card mode

13. Optimize the matching success rate

14. Optimize the UI display of the setting interface

 

File manager

1. Optimize partial translation

2. Fix the problem of playing record error

 

Quick settings

1. Add the default first audio track setting

 

Hot key

1. Add PIP shortcut keys

2. Add shutdown shortcut

 

HDMI IN

1. Add PIP shortcut key function

2. Fix the problem that it will automatically enter the screensaver

 

 

 

Link to post
Share on other sites

Any users of the Z1000pro encountering problem when shutting down (e.g. sometimes hanging at shutting down, just stays on blue light and hangs there) and HDMI CEC?

 

Are you using the beta firmware v 6.0.45?

 

Didn’t experience shutdown issue with the unit with HDMI CEC disabled as well as at the TV end. Fyi, haven’t upgrade the firmware yet.

Link to post
Share on other sites

 

System

1. Fix the problem that some TVs occasionally switch the frame rate without sound output

2. Enhance local decoding and fix the problem that individual video sources cannot be played

3. Fix the problem that the screen saver occasionally flashes back

4. Fix the occasional lag problem of IPV6 network

5. Fix the problem that some DV movies cannot be played

6. Fix the problem that CEC does not take effect when closed and then opened

7. Optimize online playback

...

 

 

There is still a bug in DV playback on LG TVs as reported on Zidoo Forum which I also experience it myself.  When playing 4K 23.98 fps DV files in mkv container, or playing 4K 23.98 fps HDR files with LLDV engaged, there will be intermittent resync issue in the form of black screen followed by the flashing of Dolby Vision logo on the TV.  The resync occurs randomaly - from a few seconds to a few minutes intervals.  This has not been resolved with the latest beta firmware.  It plays fine for 4K 60 fps DV files in mkv container though.

 

DV playback is still work in progress in general.  I am currently contented with playing HDR files in 12bit 4:4:4 in HDR setting, although the recommended setting is 10bit 4:4:4 for 4k 23.98 files.  12bit 4:4:4 just makes the colours pop a little bit more.

Link to post
Share on other sites

First would like to thank fellow members nur_hsc and flyfoxx regarding contents in mkv container behaviour in regard to DV or LLDV settings. Further testing confirmed problems for various mkv container profiles too.

 

Please take note that Zidoo does not support Dolby Vision currently for mkv container regarding profiles 4, 5, 8 and 9 .... Wait for upcoming firmware updates.

 

Here is example:

 

Title: Inception.2010.2160p.UHD.BluRay.REMUX.HDR.HEVC.DTS-HD.MA.5.1-EPSiLON.mkv

Media info: MPEG-H HEVC Video / 59231 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

Link to post
Share on other sites

...

 

Please take note that Zidoo does not support Dolby Vision currently for mkv container regarding profiles 4, 5, 8 and 9 .... Wait for upcoming firmware updates.

 

...

 

 

Thanks bro Sunblock for the info that Zidoo does not officially support DV in mkv container at the moment.  However, as I previously posted, I managed to play some DV clips with various profiles with different degrees of success.

 

Hmmm... the new firmware 6.0.35 beta does not resolve the DV playback issue I am hoping for.  Playing back DV mkv movie files through Denon X7200WA to LG C8 still results in intermittent syncing issue (flashing black screen followed by Dolby Vision logo at random intervals - from 20 sec to 2 mins).  This is consistent with other users in Zidoo forum, particularly LG Oled TV owners, but some Sony TV users also reported similar issue.

 

Strange enough, some of the test files (DV mkv files in different DV profiles) available here either play flawlessly, play in HDR mode or does not play in HDR, but never have any re-syncing issues:

http://www.makemkv.com/download/dvtest/

 

- P4 LG Dolby Trailer - only play in SDR

- P5 Dolby Amaze - play beautifully in Dolby Vision (and Dolby Atmos of course - this clip never ceases to "amaze" me how well the sound travels all over my living room space, not to mention the thunderstorm bass...)

- P7 FEL GIJoe - only play in HDR mode (DV not triggered)

- P8 MEL GIJoe - play flawlessly in Dolby Vision

- P81 GlassBlowing - play flawlessly in Dolby Vision

 

These playback characteristics were already observed when I was on FW 6.0.30_G.  So, not really any different in terms of DV playback department.  I guess it will take some time for Zidoo to resolve DV issues.

 

I have no way to ascertain each clip matches the DV profiles stated in the clip titles, but as the clips are posted in makemkv website, I have to assume that those clips are really with DV profiles matching the titles.

 

Could someone with DV panel also test those clips?  Are your observation similar to mine?  For my Zidoo setting, I leave the HDR setting to auto while playing the clips.

Link to post
Share on other sites

Thanks bro Sunblock for the info that Zidoo does not officially support DV in mkv container at the moment.  However, as I previously posted, I managed to play some DV clips with various profiles with different degrees of success.

 

I have no way to ascertain each clip matches the DV profiles stated in the clip titles, but as the clips are posted in makemkv website, I have to assume that those clips are really with DV profiles matching the titles.

 

Could someone with DV panel also test those clips?  Are your observation similar to mine?  For my Zidoo setting, I leave the HDR setting to auto while playing the clips.

 

These are the profile info and will test them out later in different HDR settings.

 

P4_LG_Dolby_Trailer_4K_Demo

MPEG-H HEVC Video / 284000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.0  High / 4:2:0 / 10 bits

 

P5_Dolby_Amaze

MPEG-H HEVC Video / 277000 kbps / 2160p / 60.000 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits

 

P7_FEL_GIJoe_The_Rise_of_Cobra

MPEG-H HEVC Video / 504000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

P7_MEL_GIJoe_The_Rise_of_Cobra

MPEG-H HEVC Video / 440000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

P81_GlassBlowing2_3840x2160@59_94fps_15200kbps

MPEG-H HEVC Video / 152000 kbps / 2160p / 59.940 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

 

 

 

Link to post
Share on other sites

These are the profile info and will test them out later in different HDR settings.

 

P4_LG_Dolby_Trailer_4K_Demo

MPEG-H HEVC Video / 284000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.0  High / 4:2:0 / 10 bits

 

P5_Dolby_Amaze

MPEG-H HEVC Video / 277000 kbps / 2160p / 60.000 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits

 

P7_FEL_GIJoe_The_Rise_of_Cobra

MPEG-H HEVC Video / 504000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

P7_MEL_GIJoe_The_Rise_of_Cobra

MPEG-H HEVC Video / 440000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

P81_GlassBlowing2_3840x2160@59_94fps_15200kbps

MPEG-H HEVC Video / 152000 kbps / 2160p / 59.940 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

Only the above 3 (2nd, 4th and 5th) clips triggered DV on my Sony X950G.  Not able to get the first and third demo clip to turn on DV.

My HDR setting is on AUTO as well.

 

Any one else have different feedback?

Link to post
Share on other sites

Thanks.

It looks like not that many changes and MP6 is not included. If I skip this version (for uhd2000 and z9s) and when the next update comes, do I have to do 2 upgrades or I can go direct to the new one from 2.3.32

 

Thanks

first page firmware has been updated to 30 september, proceed to first page for update log and downloads.

Link to post
Share on other sites

Thanks.

It looks like not that many changes and MP6 is not included. If I skip this version (for uhd2000 and z9s) and when the next update comes, do I have to do 2 upgrades or I can go direct to the new one from 2.3.32

 

Thanks

can ignore previous version and go for latest.

Link to post
Share on other sites

Below are my findings:

 

P4_LG_Dolby_Trailer_4K_Demo

MPEG-H HEVC Video / 284000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.0  High / 4:2:0 / 10 bits

 

Auto Mode:  Playback ok but without DV

VS10 Mode: Having black screen every now and then during playback

LLDV Node: DV activated and works

 

P5_Dolby_Amaze

MPEG-H HEVC Video / 277000 kbps / 2160p / 60.000 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits

 

Auto Mode:  Plays flawlessly

VS10 Mode: Plays flawlessly

LLDV Mode: Plays flawlessly

 

P7_FEL_GIJoe_The_Rise_of_Cobra

MPEG-H HEVC Video / 504000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

Auto Mode:  HDR activated and laggy or moon-walking playback

VS10 Mode: Moon-walking within occasional black screen now and then

LLDV Mode: Works but with occasional black screen - not watchable

 

P7_MEL_GIJoe_The_Rise_of_Cobra

MPEG-H HEVC Video / 440000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

Auto Mode:  Frequent black screen during playback with DV

VS10 Mode: Occasional black screen without moon walking during playback

LLDV Mode: Black Screen during playback frequently

 

P81_GlassBlowing2_3840x2160@59_94fps_15200kbps

MPEG-H HEVC Video / 152000 kbps / 2160p / 59.940 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

Auto Mode:  It works

VS10 Mode: It works

LLDV Mode: It works

 

 

Take note that the tests are done using Z1000 Pro & Z9X players installed with the latest “G” firmware with a Denon AVR 7.1.4 and LG OLEDC977PTA setup.

 

One distinctive observation from the findings is that only mkv format with 60fps works but not for 24fps.

 

 

Link to post
Share on other sites

Much as I want to help out with these series of DV testings on the various MKV Profiles (layers) but I can't because I'm using a non-DV display - i.e. a Projector. The only way for me is to use my Vertex-2 to spoof the display (i.e. Projector) into DV capable.

 

Below are my findings (with Vertex-2 spoofing the display to be DV capable). **Caveat** - If I use my Projector, I will lose the VS10 engine provisioned by Realtek. Hence it will be "N.A" in my case.

 

P4_LG_Dolby_Trailer_4K_Demo

MPEG-H HEVC Video / 284000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.0 High / 4:2:0 / 10 bits

 

Auto Mode:  Playback in SDR only. No DV

VS10 Mode: NA

LLDV Mode: Able to playback in DV smoothly!

 

P5_Dolby_Amaze

MPEG-H HEVC Video / 277000 kbps / 2160p / 60.000 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits

 

Auto Mode:  Able to playback in DV smoothly!

VS10 Mode: NA

LLDV Mode: Able to playback in DV smoothly!

 

P7_FEL_GIJoe_The_Rise_of_Cobra

MPEG-H HEVC Video / 504000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / P3-DCI (Not BT2020). FWIW the clip above has a ST2086 colorimetry of P3-DCI instead of BT2020.

 

Auto Mode:  Playback in HDR10 base layer only. No DV

VS10 Mode: NA

LLDV Mode: Able to playback in DV smoothly!

 

P7_MEL_GIJoe_The_Rise_of_Cobra

MPEG-H HEVC Video / 440000 kbps / 2160p / 23.976 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

Auto Mode:  Able to playback in DV smoothly!

VS10 Mode: NA

LLDV Mode: Able to playback in DV smoothly!

 

P81_GlassBlowing2_3840x2160@59_94fps_15200kbps

MPEG-H HEVC Video / 152000 kbps / 2160p / 59.940 fps / 16:9 / Main 10 Profile 5.1 High / 4:2:0 / 10 bits / HDR / BT.2020

 

Auto Mode:  Able to playback in DV smoothly!

VS10 Mode: NA

LLDV Mode: Able to playback in DV smoothly!

 

I totally agreed that the DV implemented in the Zidoo Z9X/Z1000 Pro still got a long way to get DV working properly. I only fear that Zidoo and the Realtek chipset (RTL1619) can only do so much to get DV in a MKV container to work properly. At present, iirc only Profile 5, 7 (single-layer or MEL) & 8 (Single-layer) worked on a native DV display....but clearly it is not even doing it properly on some of the OLED TV as shown by members here...e.g. Profile 7 (Dual-layer or FEL) only read the HDR10 base layer and not the DV layer or suffering from intermitent blank-out etc.

 

My personal take on this DV thing on a media player is at best a "hit or miss" at this early stage for media player such as Zidoo. Nevertheless I have to applaud Zidoo and Realtek for being the forerunner when it comes to implementing DV on a MKV container. I hoped future firmware updates will eventually allow true Profile 7 (FEL dual-layer) to work on the Zidoo. If it does, then we truly have a winner here...but until then, I continue to be skeptical about Zidoo's claims to be able to support true DV on MKV as well as the 4K BD ISO.

Link to post
Share on other sites

My connection is as such zidoo z1000pro to the Vertex2 and to LG CX.

 

All the playback is all smooth and no hiccups on testing with this titles

 

P4_LG_Dolby_Trailer_4K_Demo

 

P5_Dolby_Amaze

 

P7_FEL_GIJoe_The_Rise_of_Cobra

 

P7_MEL_GIJoe_The_Rise_of_Cobra

 

P81_GlassBlowing2_

 

 

My settings firstly is set to Auto

61257d7a23bf0be2958ac8736bbdec4f.jpg

 

The TV did not detect Dolby vision and the logo appeared on the is only HDR. So my assumption is it's still in HDR being displayed.

 

89b94b34deb1bc493691328eebedce13.jpg

 

I switched in the HDR settings switched it to Dolby Vision VS10 Engine. All my contents are displaying DV and the logo for DV appeared in the TV. But it's only 8bit and not going any higher.

 

bb0b282aedfcf33b58fab76b1bc6e7a2.jpg

 

I switched the HDR settings to Dolby Vision Low Latency.

 

All my contents are in HDR and it never switched to DV.

 

1fa20a6a19149c00d2010ead41044fd3.jpg

 

 

Probably I might be doing it wrongly. This are my findings so far. But let me know if you guys need more testing that I can share on the findings. I'm on version 6.0.22

 

 

 

Sent from my SM-G965F using Tapatalk

 

 

Link to post
Share on other sites

My connection is as such zidoo z1000pro to the Vertex2 and to LG CX.

 

All the playback is all smooth and no hiccups on testing with this titles

 

P4_LG_Dolby_Trailer_4K_Demo

 

P5_Dolby_Amaze

 

P7_FEL_GIJoe_The_Rise_of_Cobra

 

P7_MEL_GIJoe_The_Rise_of_Cobra

 

P81_GlassBlowing2_

 

 

My settings firstly is set to Auto

61257d7a23bf0be2958ac8736bbdec4f.jpg

 

The TV did not detect Dolby vision and the logo appeared on the is only HDR. So my assumption is it's still in HDR being displayed.

 

89b94b34deb1bc493691328eebedce13.jpg

 

I switched in the HDR settings switched it to Dolby Vision VS10 Engine. All my contents are displaying DV and the logo for DV appeared in the TV. But it's only 8bit and not going any higher.

 

bb0b282aedfcf33b58fab76b1bc6e7a2.jpg

 

I switched the HDR settings to Dolby Vision Low Latency.

 

All my contents are in HDR and it never switched to DV.

 

1fa20a6a19149c00d2010ead41044fd3.jpg

 

 

Probably I might be doing it wrongly. This are my findings so far. But let me know if you guys need more testing that I can share on the findings. I'm on version 6.0.22

 

 

 

Sent from my SM-G965F using Tapatalk

 

 

 

wow seem like Vertex 2 is doing it well bro? Cheers. :)

 

Link to post
Share on other sites

Yes Vertex-2 is certainly a wonderous piece of gadget to own for HT enthusiasts especially for Projector owner since DV (Player-Led) can really make the overall 4K HDR PQ shine...

 

Sent from my Pixel 4a using Tapatalk

 

 

Link to post
Share on other sites

×
×
  • Create New...